Putty Command Line Error - unknown option "-wt" in GNS3

You will receive "Putty Command Line Error" as below if your are using GNS3 and later version.



To overcome this error, just go and download Putty.exe that provide from below link.

After that , overwrite the Putty.exe in your pre-installed Putty.exe

Download Putty for GNS3

Once download and overwrite the Putty.exe, you may try to console Router/Switch/Firewall in GNS3.

If you want to know about for that, read details at http://forum.gns3.net/topic5016.html

May you all be happy.
(Be knowledgeable, pass it on then)

Post a Comment