Solving HCL 7.1.59 installation error

I was encounter below error message when I tried to install HP Comware simulator (H3C cloud Lab).

"The virtualbox version is lower than the HCL needed."

My PC was installed with Virtualbox Version 5.0.16 and it is latest when I am writing this post.

Below is the resolve method to skip this error.

You just open registry editor and go to HKEY_LOCAL_MACHINE>SOFTWARE>Oracle>Virtualbox.
Then change the Data Value of Version and VersionExt to 4.2.18 and try to reinstall Simulator.
You will see no more error while installing it.
Do not forget to revert to correct version data value in registry value after Simulator installation done.

Have a good time.
(Be knowledgeable, pass it on then)

1 comments:

Thank you for the solution. Installed it without any errors and reverted the registry back to its default values.

Reply

Post a Comment