Unpatched, critical Flash vulnerability being exploited in the wild

Adobe Flash Player is vulnerable to a critical vulnerability. It is reported to be exploited in the wild. The following CVE identifier has been assigned to this vulenrability:

  CVE-2016-4171

This vulnerability affects Flash Player versions running on Windows, Macintosh, Linux as well as Chrome OS. It is reported that any successful exploitabtion could cause a crash and potentially allow an attacker to take control of the affected system. Although, Adobe reports that the vulnerability is exploited on a limited but targeted basis in the wild.

Adobe is aware of the this vulnerability and expected to release the patch as early as June 16. 

It's time to patch you security devices and Adobe as well if you are not done yet.

Source : SonicWall Security Center

Have a good time.
(Be knowledgeable, pass it on then)

Post a Comment